Android

Error aapt eclipse al actualizar a SDK de android 23.0.0 rc1

El SDK de android a cambiado la organización de las carpetas en su versión para Android M, así que al actualizar tu SDK eclipse no podrá encontrar algunos comandos como aapt. El error exacto en eclipse reza así: Error executing aapt. please check aapt is present at sdk/build-tools/23.0.0_rc1/aapt Y la solución no puede ser más sencilla… Resulta …

Error aapt eclipse al actualizar a SDK de android 23.0.0 rc1 Leer más »

Ionic Framework: Comandos útiles

1. Crear proyecto 2. Lanzar proyecto 3. Añadir plataforma 4. Eliminar plataforma 5. Limpiar proyecto 6. Limpiar recursos 7. Incluir SASS 8. Probar en dispositivo 9. Compilar 10. Regenerar Icono y Splash 11. Solución error: Node Sass does not yet support… 12. Solución error fonts not found en –prod (roboto)   1. Crear proyecto $ …

Ionic Framework: Comandos útiles Leer más »